  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pvvt.com/content/tncms/live/" />
<meta name="keywords" content="bryce callaghan, sam alvey, sport, boxing, welterweight, joe stevenson, brooks callaghan, tarec saffiedine, ufc the ultimate fighter" />
<meta name="news_keywords" content="bryce callaghan, sam alvey, sport, boxing, welterweight, joe stevenson, brooks callaghan, tarec saffiedine, ufc the ultimate fighter" />
<meta name="description" content="Brothers and Blythe natives Brooks and Bryce Callaghan are currently in the midst of training camp for their return to the King of the Cage MMA (Mixed Martial Arts) promotion" />
<meta name="author" content="Uriel Avendano/Times Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1136%2C630" />
<meta property="og:image:width" content="1136" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7" />
<meta property="og:description" content="Brothers and Blythe natives Brooks and Bryce Callaghan are currently in the midst of training camp for their return to the King of the Cage MMA (Mixed Martial Arts) promotion" />
<meta property="og:site_name" content="Palo Verde Valley Times &amp; Quartzsite Times" />
<meta property="og:section" content="Blythe News" />
<meta property="fb:app_id" content="692065077516810" />
<meta property="article:publisher" content="https://www.facebook.com/blythenews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pvvt" />
<meta name="twitter:image:alt" content="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/live/global/resources/styles/site.css?_dc=1457719008"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-452965 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-452965 .tn-user-screenname, #user-controls-452965 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-452965 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-452965 .dropdown-signup { font-size: 12px; } #user-controls-452965 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-452965 .large-user-avatar { margin-right: 10px; } #user-controls-452965 .large-user-controls { font-size: 12px; } #user-controls-452965 .logout-btn { cursor: pointer; } #user-controls-452965 .login-btn { color: #fff!important; } #block-452950 .search-spinner { position: absolute; } #block-452950 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-452950 { margin-bottom: 0; } #site-search-452950 .site-search-form { padding: 0; } #site-search-452950 #site-search-452950-btn { outline: none; } #site-search-452950 #site-search-452950-term { border: 0; box-shadow: none; } #site-search-452950 .site-search-form { box-shadow: none; } #user-controls-452964 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-452964 .tn-user-screenname, #user-controls-452964 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-452964 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-452964 .dropdown-signup { font-size: 12px; } #user-controls-452964 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-452964 .large-user-avatar { margin-right: 10px; } #user-controls-452964 .large-user-controls { font-size: 12px; } #user-controls-452964 .logout-btn { cursor: pointer; } #user-controls-452964 .login-btn { color: #fff!important; } .follow-links-452951 li { margin-right: 1px; padding: 0; } .follow-links-452951 li a, .follow-links-452951 li a:focus, .follow-links-452951 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-452951 li a:hover { text-decoration: none; opacity: 1; } .follow-links-452951 li a.fb,.follow-links-452951 li a.fb:hover { color: #fff; background-color: #3A59A5; } #tncms-block-452941 .tnt-prop-img { max-width: 1125px; } #block-452948 .search-spinner { position: absolute; } #block-452948 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-452942 .tnt-prop-img { max-width: 1050px; } #block-452877 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-452877 .card.event-list .event-list-item .event-date-container { background-color: #46609A; padding: 10px; } #block-452877 .card.event-list .event-list-item .event-info { padding-left: 10px; } #block-452888 .card.summary { border: 0; padding: 0; margin: 0; } #block-452888 .card-panel { background-color: #46609A; border-color: rgba(0,0,0,.08); } #block-452944 .most-popular .tab-text { display: none; } #block-452944 .most-popular .tab-text { display: inline; } #block-452916 .block-title .block-title-inner { background-color: #91c6f4; } #block-452916 .media-heading-title { display: block; padding-left: 16px; text-indent: -20px; font-weight: normal; } #block-452916 .media-heading-title .tnt-svg { margin-right: 15px; } .follow-links-452952 li { margin-right: 1px; padding: 0; } .follow-links-452952 li a, .follow-links-452952 li a:focus, .follow-links-452952 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-452952 li a:hover { text-decoration: none; opacity: 1; } .follow-links-452952 li a.fb,.follow-links-452952 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-452952 li a.tw,.follow-links-452952 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-452952 li a.yt,.follow-links-452952 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-452952 li a.li,.follow-links-452952 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"simple","style":"default","path":"\/blythe_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Uriel Avendano\/Times Editor"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-91551852-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2209,2060,2154", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/impressions.js?_dc=1565908547"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/traffic.js?_dc=1565854531"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/settings.js?_dc=1564029300"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '692065077516810',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1557892747"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/fixed-big-ad-middle-mobile-asset/1.js?_dc=1553118055"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565026433"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1554127344"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1565026433"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7 | Blythe News | pvvt.com</title>
            
    <style>body { background-color: #f5f0ed; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d7e3d7; } .fixed-nav #main-navigation { background-color: #d7e3d7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1b7f19; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/35524e7e-620e-11e9-861b-8762da8b5fcb.jpg?resize=1200%2C523) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/35524e7e-620e-11e9-861b-8762da8b5fcb.jpg) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #73A472; }#site-header-container{ border-bottom: 3px solid #73A472; }#site-footer-container{ border-top: 3px solid #73A472; } .tnt-bg-accent { background-color: #73A472; } a .tnt-caret-down { color: #73A472; } .block-title .block-title-inner { border-color: #73A472; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #73A472; } .form-control:focus { border-bottom-color: #73A472; } /* Place site-wide CSS here */ #site-header-container { height: 325px; background-position: 50% 52%; } a { color:#111111;} a:hover { color:#1b7f19;} #site-top-nav-container, #site-top-nav { background-color: #5974ac;} #site-top-nav .list-inline>li>a { color: #D7E3D7;} #site-navbar-container, #main-navigation { box-shadow: 0 8px 8px 1px #E6E6E6;} #site-navbar-container .navbar-static .navbar-nav>li>a { font-family: 'Roboto Condensed', sans-serif; font-weight: normal; font-size: 15px; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #73A472!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#73A472;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#7297DC0;color:#406340!important;} .dropdown-menu>li>a { color:#406340!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#197DC0!important;} .nav>li>a { padding: 10px 14px!important;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Roboto Condensed',sans-serif; text-transform:uppercase; color: #54488b; margin: 0; } .card-headline h2, .card-headline h2 a, .card-headline h3, .card-headline h3 a { font-family: 'Martel', serif; font-weight: 900; } .card-lead p { font-family: 'Martel', serif; font-style: normal; font-weight: 400; } </style>
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7 | Blythe News | pvvt.com" href="http://www.pvvt.com/search/?f=rss&amp;t=article&amp;c=blythe_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>


    
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
            <meta http-equiv="X-UA-Compatible" content="IE=10" />
            <meta name="robots" content="noindex, nofollow" />
       

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d0fb979a-be3e-11e9-8836-b78d53609f35  section-blythe-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pvvt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fblythe_news&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Uriel+Avendano%2FTimes+Editor&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=277&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-91551852-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pvvt.com",
  secureDomain: "www.pvvt.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.pvvt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pvvt.com%252Fblythe_news%252Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%252Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pvvt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pvvt.com%252Fblythe_news%252Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%252Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.pvvt.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pvvt.com%252Fblythe_news%252Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%252Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2209);
                
                bloxServiceIDs.push(2060);
                
                bloxServiceIDs.push(2154);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/blythe_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d0fb979a-be3e-11e9-8836-b78d53609f35" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.pvvt.com/users/admin/contribute/article/?assetid=d0fb979a-be3e-11e9-8836-b78d53609f35&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.pvvt.com/users/admin/contribute/article/?from_section=/blythe_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-452965" class="tncms-block hidden-md hidden-lg"><div id="user-controls-452965" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pvvt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-452965').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pvvt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pvvt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pvvt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-452965').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pvvt.com/users/logout/" id="user-logout-form-452965"><input type="hidden" name="referer_url" value="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-conditions">Terms & Conditions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blythe_news/"  class="nav-link tnt-section-blythe-news">Blythe News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/features/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/features/hometown_heros/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features/meet_your_neighbor/"  class="nav-link tnt-section-meet-your-neighbor">Meet Your Neighbor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/notice"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideo">Photos/Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/paloverdevalleytimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-452950" class="tncms-block hidden-md hidden-lg"><section id="block-452950" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-452950" class="search-form-container card clearfix text-center ">
    <form id="site-search-452950" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-452950-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-452950-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-452950-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-452950').submit();
        return false;
    });

    $('#site-search-452950').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-452950 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-452950 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-452950-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-601421" class="tncms-block">
        <div id="blox-ad-position-block-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sponsor-top","slot":"1","fold":"above","width":"450","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://www.pvvt.com/eedition/"  target="_blank" rel="noopener">
                    <span class="nav-label">E Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tip-line"  href="https://www.pvvt.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tip Line</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-452964" class="tncms-block"><div id="user-controls-452964" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pvvt.com/users/signup/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pvvt.com/users/login/?referer_url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pvvt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-452964').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.pvvt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.pvvt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.pvvt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-452964').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pvvt.com/users/logout/" id="user-logout-form-452964"><input type="hidden" name="referer_url" value="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-452951" class="tncms-block"><div class="follow-links-452951 pull-right">
    
    <section id="block-452951" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/blythenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvvt.com",
  "sameAs" : ["https://www.facebook.com/blythenews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-452941" class="tncms-block"><section id="block-452941" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png?resize=540%2C79 540w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png?resize=750%2C110 750w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/cc13aad8-621d-11e9-bc11-ab61b7c54a4e.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-452948" class="tncms-block"><section id="block-452948" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-452948" class="search-form-container card clearfix text-center well">
    <form id="site-search-452948" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-452948-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-452948-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-452948-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-452948').submit();
        return false;
    });

    $('#site-search-452948').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-452948 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-452948 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-452948-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-452942" class="tncms-block"><section id="block-452942" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/custom/image/7feafa48-620a-11e9-96e9-cfb8c7cf31d1.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-conditions"  href="/site/terms.html" >
                    <span class="nav-label">Terms & Conditions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blythe-news"  href="/blythe_news/" >
                    <span class="nav-label">Blythe News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/features/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-heroes"  href="/features/hometown_heros/" >
                    <span class="nav-label">Hometown Heroes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-meet-your-neighbor"  href="/features/meet_your_neighbor/" >
                    <span class="nav-label">Meet Your Neighbor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/notice" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideo"  href="/multimedia/" >
                    <span class="nav-label">Photos/Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/paloverdevalleytimes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-452852" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-462350" class="tncms-block">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-452853" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d0fb979a-be3e-11e9-8836-b78d53609f35" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" class="carousel-inner">
                        <div  class="item photo-0071dc78-be3f-11e9-a835-37c23c31364c ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Blythe&#39;s Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html","uuid":"d0fb979a-be3e-11e9-8836-b78d53609f35","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665"
                    
                    alt="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1933"
                    height="1072"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" data-target=".caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blythe, Calif.,-based MMA (Mixed Martial Arts) fighter Brooks Callaghan will be facing Christopher Tahbo at the upcoming King of the Cage promotion's BlueWater Resort &amp; Casino event, Sept. 7. (Archived file photo by Uriel Avendano/Palo Verde Valley Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_0071dc78-be3f-11e9-a835-37c23c31364c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_0071dc78-be3f-11e9-a835-37c23c31364c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0071dc78-be3f-11e9-a835-37c23c31364c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&via=pvvt&url=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_0071dc78-be3f-11e9-a835-37c23c31364c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_0071dc78-be3f-11e9-a835-37c23c31364c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0071dc78-be3f-11e9-a835-37c23c31364c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvvt.com/tncms/asset/editorial/0071dc78-be3f-11e9-a835-37c23c31364c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0071dc78-be3f-11e9-a835-37c23c31364c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPalo%20Verde%20Valley%20Times%20%26%20Quartzsite%20Times%5D%20Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&body=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_0071dc78-be3f-11e9-a835-37c23c31364c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0071dc78-be3f-11e9-a835-37c23c31364c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_0071dc78-be3f-11e9-a835-37c23c31364c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0071dc78-be3f-11e9-a835-37c23c31364c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0071dc78-be3f-11e9-a835-37c23c31364c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0071dc78-be3f-11e9-a835-37c23c31364c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0071dc78-be3f-11e9-a835-37c23c31364c" class="save-list-0071dc78-be3f-11e9-a835-37c23c31364c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0071dc78-be3f-11e9-a835-37c23c31364c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1f1cdc4a-be3f-11e9-82e4-4b7cd396c323 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Blythe&#39;s Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html","uuid":"d0fb979a-be3e-11e9-8836-b78d53609f35","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981"
                    
                    alt="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1592"
                    height="1301"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" data-target=".caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blythe native Bryce Callaghan will be looking to get back on track this coming Sept. 7 at the King of the Cage promotion's "Reaction Time" BlueWater Resort &amp; Casino MMA (Mixed Martial Arts) event in Parker, Ariz. (Photo by Uriel Avendano/Palo Verde Valley Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f1cdc4a-be3f-11e9-82e4-4b7cd396c323}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&via=pvvt&url=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f1cdc4a-be3f-11e9-82e4-4b7cd396c323}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvvt.com/tncms/asset/editorial/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":1f1cdc4a-be3f-11e9-82e4-4b7cd396c323}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPalo%20Verde%20Valley%20Times%20%26%20Quartzsite%20Times%5D%20Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&body=https%3A%2F%2Fwww.pvvt.com%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Fimage_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":1f1cdc4a-be3f-11e9-82e4-4b7cd396c323}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/image_1f1cdc4a-be3f-11e9-82e4-4b7cd396c323.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":1f1cdc4a-be3f-11e9-82e4-4b7cd396c323}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1f1cdc4a-be3f-11e9-82e4-4b7cd396c323-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1f1cdc4a-be3f-11e9-82e4-4b7cd396c323" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1f1cdc4a-be3f-11e9-82e4-4b7cd396c323" class="save-list-1f1cdc4a-be3f-11e9-82e4-4b7cd396c323-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1f1cdc4a-be3f-11e9-82e4-4b7cd396c323" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0fb979a-be3e-11e9-8836-b78d53609f35" class="asset article-default"  data-url="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1136%2C630">
            <meta itemprop="width" content="1136">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pvvt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pvvt.com/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html" />
    <style>
                .asset-paging .direction {
                    color: #73A472;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d0fb979a-be3e-11e9-8836-b78d53609f35" class="asset-paging">
                <div id="paging-prev-d0fb979a-be3e-11e9-8836-b78d53609f35" class="paging-link prev offset"></div>
                <div id="paging-next-d0fb979a-be3e-11e9-8836-b78d53609f35" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Uriel Avendano/Times Editor</span></li>
        
        
            <li>
        <time datetime="2019-08-14T04:00:00-07:00" class="tnt-date asset-date text-muted">Aug 14, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-14T04:00:00-07:00">
    <meta itemprop="datePublished" content="2019-08-14T04:00:00-07:00">
    <meta itemprop="dateModified" content="2019-08-14T04:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&via=pvvt&url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvvt.com/tncms/asset/editorial/d0fb979a-be3e-11e9-8836-b78d53609f35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPalo%20Verde%20Valley%20Times%20%26%20Quartzsite%20Times%5D%20Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&body=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-d0fb979a-be3e-11e9-8836-b78d53609f35" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35" class="carousel-inner">
                        <div  class="item photo-0071dc78-be3f-11e9-a835-37c23c31364c ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Blythe&#39;s Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html","uuid":"d0fb979a-be3e-11e9-8836-b78d53609f35","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0071dc78-be3f-11e9-a835-37c23c31364c" data-instance="#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" data-target="#photo-carousel-d0fb979a-be3e-11e9-8836-b78d53609f35" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1933">
            <meta itemprop="height" content="1072">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665"
                    
                    alt="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1933"
                    height="1072"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/0/07/0071dc78-be3f-11e9-a835-37c23c31364c/5d53785acf8c4.image.jpg?resize=1200%2C665" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blythe, Calif.,-based MMA (Mixed Martial Arts) fighter Brooks Callaghan will be facing Christopher Tahbo at the upcoming King of the Cage promotion's BlueWater Resort &amp; Casino event, Sept. 7. (Archived file photo by Uriel Avendano/Palo Verde Valley Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-1f1cdc4a-be3f-11e9-82e4-4b7cd396c323 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Blythe&#39;s Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html","uuid":"d0fb979a-be3e-11e9-8836-b78d53609f35","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1f1cdc4a-be3f-11e9-82e4-4b7cd396c323" data-instance="#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal" data-target="#photo-carousel-d0fb979a-be3e-11e9-8836-b78d53609f35" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1592">
            <meta itemprop="height" content="1301">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981"
                    
                    alt="Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1592"
                    height="1301"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/f1/1f1cdc4a-be3f-11e9-82e4-4b7cd396c323/5d5378c38e458.image.jpg?resize=1200%2C981" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-d0fb979a-be3e-11e9-8836-b78d53609f35 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Blythe native Bryce Callaghan will be looking to get back on track this coming Sept. 7 at the King of the Cage promotion's "Reaction Time" BlueWater Resort &amp; Casino MMA (Mixed Martial Arts) event in Parker, Ariz. (Photo by Uriel Avendano/Palo Verde Valley Times)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&via=pvvt&url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvvt.com/tncms/asset/editorial/d0fb979a-be3e-11e9-8836-b78d53609f35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPalo%20Verde%20Valley%20Times%20%26%20Quartzsite%20Times%5D%20Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&body=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0fb979a-be3e-11e9-8836-b78d53609f35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35" class="save-list-d0fb979a-be3e-11e9-8836-b78d53609f35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0fb979a-be3e-11e9-8836-b78d53609f35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Brothers and Blythe natives Brooks and Bryce Callaghan are currently in the midst of training camp for their return to the King of the Cage MMA (Mixed Martial Arts) promotion on Sept. 7 at the BlueWater Resort &amp; Casino in Parker.</p></div><div class="subscriber-only"><p>With a little under a month to go, the elder and undefeated light heavyweight (205-lbs) Brooks Callaghan will be looking to keep his 4-0, all-stoppage, record going vs. Parker standout Christopher Tahbo.</p></div><div class="subscriber-only"><p>Most recently, Brooks Callaghan and Tahbo competed under the same King of the Cage banner — “River Wars” on May 18 — defeating Tim Livingston (via 2nd round TKO stoppage) and Mashonte Mailboy (via 2nd round tap out submission), respectively.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-mobile-asset","id":"fixed-big-ad-top-mobile-asset","pos":"fixed-big-ad-top-mobile-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Bryce Callaghan, scheduled to face Joe Kimbrough in a lightweight (155-lbs) tilt, will be determined to rebound from a pair of back-to-back losses.</p></div><div class="subscriber-only"><p>“I’m 2-0 at 155(-lbs), never lost there. The thing is, (at) 145(-lbs), I have to focus so much on cutting weight, shredding and dieting; whereas at 155(-lbs), I just have to focus on getting better,” noted Callaghan.</p></div><div class="subscriber-only"><p>The younger Callaghan recently made a move to Murrieta, Calif., in order to train at MMA legend Dan Henderson’s Team Quest athletic fitness center in Temecula.</p></div><div class="subscriber-only"><p>“It feels perfect, you know — Like I belong there. I made the amateur team a while back, so I made the move. And the move’s been great,” said Callaghan, whose training partners include region standouts Mason Iacobellis; Jordan Winski; Ariyon Young; Bellator veteran and current LFA (Legacy Fighting Alliance) 155-lbs standout Steve Kozola; Trevor Wells; and James “Mooka” Barnes. “I’m working with some really good guys. Not only is it great for me, but it’s a confidence booster.”</p></div><div class="subscriber-only"><p>Callaghan’s currently being coached under the Team Quest umbrella which includes UFC (Ultimate Fighting Championship) light heavyweight Sam Alvey, UFC The Ultimate Fighter (TUF) Season 2 welterweight tournament winner Joe Stevenson, TUF alumnus Tom Galicchio, former Strikeforce welterweight champion Tarec Saffiedine, Gustavo Pugilese, and Corey Grant.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-mobile-asset","id":"fixed-big-ad-middle-mobile-asset","pos":"fixed-big-ad-middle-mobile-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-mobile-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-mobile-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-mobile-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We do have a strategy that we’re going to look to execute. The fire’s back, and I cannot wait,” said Callaghan, also thanking his family, friends and Adrian’s Boxing Gym for the support. “(King of the Cage’s) been good man. If you take care of them, they’ll take care of you. I sold a lot of tickets for them last time, and they really took care of me.”</p></div><div class="subscriber-only"><p>Callaghan’s local sponsors include Dr. Mark Chavez and Edward Gallegos’ Gravity Ball Method; George’s Barber Shop; BodyZone; Hoodlumz Tat-2; Iron Fit; the Robles family; Summer Spraggins of Century 21; Aggressor Wear; Bounce Back Nutrition; and Relentless Nutrition.</p></div><div class="subscriber-only"><p>(<em>Note: Bryce &ldquo;Blessed&rdquo; Callaghan can currently be reached by phone at [760] 218-4853 or via email at <a href="mailto:Brycecallaghan77@gmail.com">Brycecallaghan77@gmail.com</a> for any sponsorship or event ticket inquiries.</em>)</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-mobile-asset","id":"fixed-big-ad-bottom-mobile-asset","pos":"fixed-big-ad-bottom-mobile-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d0fb979a-be3e-11e9-8836-b78d53609f35 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35" method="post" action="/tncms/counter/editorial/d0fb979a-be3e-11e9-8836-b78d53609f35/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d0fb979a-be3e-11e9-8836-b78d53609f35" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&via=pvvt&url=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pvvt.com/tncms/asset/editorial/d0fb979a-be3e-11e9-8836-b78d53609f35" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPalo%20Verde%20Valley%20Times%20%26%20Quartzsite%20Times%5D%20Blythe%27s%20Fighting%20Pride%3A%20Callaghan%20bros.%20return%20to%20King%20of%20the%20Cage%20Sept.%207&body=https%3A%2F%2Fwww.pvvt.com%2Fblythe_news%2Fblythe-s-fighting-pride-callaghan-bros-return-to-king-of%2Farticle_d0fb979a-be3e-11e9-8836-b78d53609f35.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0fb979a-be3e-11e9-8836-b78d53609f35}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0fb979a-be3e-11e9-8836-b78d53609f35-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0fb979a-be3e-11e9-8836-b78d53609f35" class="save-list-d0fb979a-be3e-11e9-8836-b78d53609f35-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0fb979a-be3e-11e9-8836-b78d53609f35" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bryce%20callaghan%22#tncms-source=keyword" class="tag-bryce-callaghan label label-default" data-tncms-track-dmp='search: bryce-callaghan'>Bryce Callaghan</a>
            </li> <li>
                <a href="/search/?k=%22sam%20alvey%22#tncms-source=keyword" class="tag-sam-alvey label label-default" data-tncms-track-dmp='search: sam-alvey'>Sam Alvey</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22boxing%22#tncms-source=keyword" class="tag-boxing label label-default" data-tncms-track-dmp='search: boxing'>Boxing</a>
            </li> <li>
                <a href="/search/?k=%22welterweight%22#tncms-source=keyword" class="tag-welterweight label label-default" data-tncms-track-dmp='search: welterweight'>Welterweight</a>
            </li> <li>
                <a href="/search/?k=%22joe%20stevenson%22#tncms-source=keyword" class="tag-joe-stevenson label label-default" data-tncms-track-dmp='search: joe-stevenson'>Joe Stevenson</a>
            </li> <li>
                <a href="/search/?k=%22brooks%20callaghan%22#tncms-source=keyword" class="tag-brooks-callaghan label label-default" data-tncms-track-dmp='search: brooks-callaghan'>Brooks Callaghan</a>
            </li> <li>
                <a href="/search/?k=%22tarec%20saffiedine%22#tncms-source=keyword" class="tag-tarec-saffiedine label label-default" data-tncms-track-dmp='search: tarec-saffiedine'>Tarec Saffiedine</a>
            </li> <li>
                <a href="/search/?k=%22ufc%20the%20ultimate%20fighter%22#tncms-source=keyword" class="tag-ufc-the-ultimate-fighter label label-default" data-tncms-track-dmp='search: ufc-the-ultimate-fighter'>Ufc The Ultimate Fighter</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-743576" class="tncms-block"><section id="block-743576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-743576 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-743576" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-743576" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.pvvt.com/tncms/asset/editorial/d0fb979a-be3e-11e9-8836-b78d53609f35/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blythe_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-452877" class="tncms-block"><section id="block-452877" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452877 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.pvvt.com/calendar/">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-bc37e18e-b5f0-11e9-80ec-5cb9017bdf7c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                                <div class="card-label-section text-muted">
	                                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
	                                </div>
	                            
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sign-ups-for-pvc-fall-play/event_bc37e18e-b5f0-11e9-80ec-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Sign-Ups for PVC Fall Play</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-19T17:00:00-07:00">
            Mon, Aug 19, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Palo Verde College
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9461b55e-5403-11e8-aaae-830463a6bcbd" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                                <div class="card-label-section text-muted">
	                                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
	                                </div>
	                            
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/palo-verde-valley-quilt-guild/event_9461b55e-5403-11e8-aaae-830463a6bcbd.html" class="tnt-asset-link">
        

        
            Palo Verde Valley Quilt Guild</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-20T09:30:00-07:00">
            Tue, Aug 20, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Southern Baptist  Church
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e355a18c-9331-11e6-a995-9fdafa16bfb8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                                <div class="card-label-section text-muted">
	                                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
	                                </div>
	                            
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/story-time-at-the-pvvd-library/event_e355a18c-9331-11e6-a995-9fdafa16bfb8.html" class="tnt-asset-link">
        

        
            Story time at the PVVD Library</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-21T10:00:00-07:00">
            Wed, Aug 21, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Palo Verde Valley District Library
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6a277488-2bb3-11e6-8b5e-4bf91423a1d7" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-business">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                                <div class="card-label-section text-muted">
	                                    <a href="/calendar/business/" class="tnt-section-tag">Business</a>
	                                </div>
	                            
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/business/blythe-rotary-meeting/event_6a277488-2bb3-11e6-8b5e-4bf91423a1d7.html" class="tnt-asset-link">
        

        
            Blythe Rotary Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-21T12:00:00-07:00">
            Wed, Aug 21, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Steaks N Cakes
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bc37e18e-b5f0-11e9-80ec-5cb9017bdf7c" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                                <div class="card-label-section text-muted">
	                                    <a href="/calendar/" class="tnt-section-tag">Calendar</a>
	                                </div>
	                            
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sign-ups-for-pvc-fall-play/event_bc37e18e-b5f0-11e9-80ec-5cb9017bdf7c.html" class="tnt-asset-link">
        

        
            Sign-Ups for PVC Fall Play</a></h4>
	                    </div>
	                    <div class="event-date">
	                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-08-21T17:00:00-07:00">
            Wed, Aug 21, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            <i class="fas tnt-map-marker-alt"></i>
	                            
	                                Palo Verde College
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            <i class="fas tnt-money-bill-alt"></i>
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-452888" class="tncms-block visible-lg visible-md"><section id="block-452888" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-452888 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/appleby-s-roadway-safety-project-begins-this-week-construction-expected/article_6b102c2e-be3f-11e9-aaff-bb2b0d74e8cf.html" class="tnt-asset-link">
        

        
            Appleby's roadway safety project begins this week: Construction expected until Oct. 4</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/boxing-gloves-raffled-for-santos-family-locals-host-live-drawing/article_905b9332-be40-11e9-8955-477ecaeece5d.html" class="tnt-asset-link">
        

        
            Boxing gloves raffled for Santos family: Locals host live drawing at Adrian's Boxing Gym</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/mesa-verde-adult-education-night-set-for-aug-public-invited/article_f998d072-be3f-11e9-bc92-4f09a1e499a4.html" class="tnt-asset-link">
        

        
            Mesa Verde 'Adult Education Night' set for Aug. 22: Public invited; free tacos offered</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/follow-up-pvusd-unveils-pvhs-meal-program-eligibility-guidelines/article_83453ec8-be3b-11e9-907b-cf92dc1e8a4c.html" class="tnt-asset-link">
        

        
            Follow-Up: PVUSD unveils PVHS meal program eligibility guidelines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/faces-places-school-is-now-in-session/article_6a8bd120-be3c-11e9-9f80-2338f7396bd8.html" class="tnt-asset-link">
        

        
            Faces & Places: School is now in session!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/mayflower-park-project-receives-feedback-from-blythe-public/article_ef4ac578-be3d-11e9-bd2b-4727ee6d90ad.html" class="tnt-asset-link">
        

        
            Mayflower Park project receives feedback from Blythe public</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html" class="tnt-asset-link">
        

        
            Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/blythe_news/man-pinned-between-truck-fuel-island-dies/article_432ca646-be40-11e9-90aa-a35dd16870c2.html" class="tnt-asset-link">
        

        
            Man pinned between truck, fuel island dies</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-477812" class="tncms-block"><!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count --><div>
<script async src="https://www.legacy.com/widgetloader/widgetLoader.js?type=ROV1&amp;ld=true&amp;ot=7&amp;cnt=4&amp;sw=0&amp;rc=0&amp;aid=3807"></script>
</div>
<!-- End Recent Obituaries Widget --></div><div id="tncms-block-452944" class="tncms-block"><section id="block-452944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452944 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-452944" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-452944" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-452944" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/blythe_news/man-pinned-between-truck-fuel-island-dies/article_432ca646-be40-11e9-90aa-a35dd16870c2.html">Man pinned between truck, fuel island dies</a></li><li><a href="/blythe_news/el-diamante-bar-opens-in-east-blythe-aug/article_4f5d755a-b8a8-11e9-baa7-8b1566857526.html">El Diamante Bar opens in east Blythe, Aug. 2</a></li><li><a href="/blythe_news/boxing-gloves-raffled-for-santos-family-locals-host-live-drawing/article_905b9332-be40-11e9-8955-477ecaeece5d.html">Boxing gloves raffled for Santos family: Locals host live drawing at Adrian's Boxing Gym</a></li><li><a href="/blythe_news/coffee-with-a-cop-returns-to-blythe-starbucks-event-set/article_f10e5ab8-b8a8-11e9-911f-871d9a58cd45.html">'Coffee with a Cop' returns to Blythe Starbucks: Event set for Aug. 14, local law enforcement welcome public</a></li><li><a href="/blythe_news/mayflower-park-project-receives-feedback-from-blythe-public/article_ef4ac578-be3d-11e9-bd2b-4727ee6d90ad.html">Mayflower Park project receives feedback from Blythe public</a></li><li><a href="/blythe_news/blythe-s-fighting-pride-callaghan-bros-return-to-king-of/article_d0fb979a-be3e-11e9-8836-b78d53609f35.html">Blythe's Fighting Pride: Callaghan bros. return to King of the Cage Sept. 7</a></li><li><a href="/blythe_news/border-agents-arrested-suspected-drug-smuggler-mexican-national-was-caught/article_1df167a2-b32f-11e9-a75d-73dcd3d11afc.html">Border agents arrested suspected drug smuggler: Mexican national was caught traveling with family</a></li><li><a href="/blythe_news/pvusd-announces-listings-for-free-lunch-breakfast-program/article_1dfef8bc-b8a3-11e9-8235-1b4d04d14b2d.html">PVUSD announces listings for free lunch/breakfast program</a></li><li><a href="/blythe_news/times-presents-july-customer-service-awards-blythe-locals-lauded-for/article_4d466896-b8ab-11e9-ad62-53bc47db01cc.html">Times presents July Customer Service Awards: Blythe locals lauded for exemplary work, commitment to kindness</a></li><li><a href="/blythe_news/blythe-cadets-attend-annual-explorers-academy/article_be17f99c-b89f-11e9-9551-e77f7a17a677.html">Blythe cadets attend 2019 Annual Explorers Academy</a></li></ul></div>
        
        
            <div id="images-452944" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blythe_news/hurt-in-collision-airlifted-to-hospital/image_1b46e910-be3c-11e9-81eb-f3df78454436.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1 hurt in collision, airlifted to hospital"
                        class="img-responsive lazyload full"
                        width="1013"
                        height="1013"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/1/b4/1b46e910-be3c-11e9-81eb-f3df78454436/5d5373a5431ab.image.jpg?crop=1013%2C1013%2C516%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hurt-in-collision-airlifted-to-hospital/image_38edb930-be3c-11e9-8d33-73d0ef13456d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1 hurt in collision, airlifted to hospital"
                        class="img-responsive lazyload full"
                        width="538"
                        height="538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/3/8e/38edb930-be3c-11e9-8d33-73d0ef13456d/5d53739d5b323.image.jpg?crop=538%2C538%2C219%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blythe_news/community-kudos/image_ac612568-b8a2-11e9-9393-73b9a0b7ea21.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Community Kudos!"
                        class="img-responsive lazyload full"
                        width="629"
                        height="629"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/pvvt.com/content/tncms/assets/v3/editorial/a/c6/ac612568-b8a2-11e9-9393-73b9a0b7ea21/5d4a0ebb7a8c7.image.jpg?crop=629%2C629%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-476438" class="tncms-block">
        <div id="blox-ad-position-block-bigbox-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-bigbox-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-452916" class="tncms-block"><section id="block-452916" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-452916 dark">
        <div class="block-title-inner">
            <h3>
                
                Browse Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div id="card-classifieds-categories-452916" class="clearfix card classifieds-categories">
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Real Estate
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/housing/rent/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">4</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-home"></i>
                                Property For Rent
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/housing/rent/apartment/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Apartments for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/commercial/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Commercial & Office Space for Rent
                        </a>
                    
                        <a href="/classifieds/housing/rent/home/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Homes for Rent
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/job/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">6</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-user"></i>
                                Jobs
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/job/facilities/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Facilities & Maintenance Jobs
                        </a>
                    
                        <a href="/classifieds/job/other/?l=25" class="list-group-item">
                            <span class="badge">4</span>
                            Other Jobs
                        </a>
                    
                        <a href="/classifieds/job/sales/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Sales & Business Development Jobs
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/vehicle/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-car"></i>
                                Cars & Vehicles
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">2</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-tag"></i>
                                Items For Sale
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/sale/clothes/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Clothes & Accessories
                        </a>
                    
                        <a href="/classifieds/sale/home/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Home & Garden
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/pet/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-paw"></i>
                                Pets
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/sale/sale/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-tag"></i>
                                Auctions, Estate & Garage Sales
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/service/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">9</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-wrench"></i>
                                Services
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/service/car/?l=25" class="list-group-item">
                            <span class="badge">2</span>
                            Auto & Other Vehicle Services
                        </a>
                    
                        <a href="/classifieds/service/home/?l=25" class="list-group-item">
                            <span class="badge">5</span>
                            Home Repair & Maintenance
                        </a>
                    
                        <a href="/classifieds/service/lawn/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Lawn & Garden Services
                        </a>
                    
                        <a href="/classifieds/service/real_estate/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Real Estate Agents & Services
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/community/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">1</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-users"></i>
                                Community
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                        <a href="/classifieds/community/announcements/?l=25" class="list-group-item">
                            <span class="badge">1</span>
                            Announcements
                        </a>
                    
                </div>
            </div>
        <div class="card-container panel panel-default">
                <div class="card-headline panel-heading">
                    <a href="/classifieds/personals/?l=25">
                        <h3 class="media-heading">
                            <span class="badge pull-right">0</span>
                            <span class="media-heading-title">
                                <i class="fas tnt-heart"></i>
                                Personals
                            </span>
                        </h3>
                    </a>
                </div>
                <div class="list-group">
                    
                </div>
            </div>
        
    </div>
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blythe_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blythe_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-452854" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-452855" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-452745" class="tncms-block visible-xs"><section id="block-452745" class="block emphasis-h3   " ><div id="html-asset-452745">
            <div class="html-content"><div id="ym_2001095" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
        </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-452929" class="tncms-block"><section id="block-452929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452929 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blythe-news"  href="/blythe_news/" >
                    <span class="nav-label">Blythe News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quartzsite-news"  href="/quartzsite_news/" >
                    <span class="nav-label">Quartzsite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-452930" class="tncms-block"><section id="block-452930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452930 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-funeral-notice"  href="http://pvvt.com/site/forms/online_services/funeral_notice_submission"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Funeral Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="https://www.pvvt.com/site/forms/online_services/obituary_notice_submission/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-452935" class="tncms-block"><section id="block-452935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452935 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paloverdevalleytimes.com</strong><br>
    400 W Hobsonway<br>
    Blythe, CA 92225
    <br>
    
        <strong>Phone:</strong> 760-922-3181<br>
        <strong>Email:</strong> <a href="mailto:webmaster@pvvt.com">webmaster@pvvt.com</a><br>
    
</address></section></div><div id="tncms-block-452952" class="tncms-block padding-bottom"><div class="follow-links-452952 default">
    
    <section id="block-452952" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-452952 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/blythenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/pvvt/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/palo-verde-valley-times" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/pvvtvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pvvt.com",
  "sameAs" : ["https://www.facebook.com/blythenews/","http://twitter.com/pvvt/","https://www.linkedin.com/company/palo-verde-valley-times","https://www.youtube.com/user/pvvtvideos"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-452936" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-452936"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Palo Verde Valley Times & Quartzsite Times</a>, 400 W Hobsonway Blythe, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pvvt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/blythe_news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13855.add('act', dmpData);
	_cc13855.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_452965 = $('#user-controls-452965 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_452965.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_452965.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_452964 = $('#user-controls-452964 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_452964.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_452964.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_d0fb979a_be3e_11e9_8836_b78d53609f35_photo_modal = false;
                var gallery_changed_d0fb979a_be3e_11e9_8836_b78d53609f35_photo_modal = false;
                $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .owl-stage-outer").height( $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35_photo_modal = $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal').data('owlCarousel');
                $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35_photo_modal.prev();
                });
                $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_d0fb979a_be3e_11e9_8836_b78d53609f35 = false;
                var gallery_changed_d0fb979a_be3e_11e9_8836_b78d53609f35 = false;
                $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35 .owl-stage-outer").height( $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35 = $('#gallery-items-d0fb979a-be3e-11e9-8836-b78d53609f35').data('owlCarousel');
                $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35.prev();
                });
                $('#carousel-d0fb979a-be3e-11e9-8836-b78d53609f35 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d0fb979a_be3e_11e9_8836_b78d53609f35.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bryce Callaghan','Engage:Sam Alvey','Engage:Sport','Engage:Boxing','Engage:Welterweight','Engage:Joe Stevenson','Engage:Brooks Callaghan','Engage:Tarec Saffiedine','Engage:Ufc The Ultimate Fighter'";	_cc13855.add('act', sReactionData, sReactionKeywords);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pvvt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>